The issue with the API services deployment has been resolved and all services are operating normally. Sorry for the interruption... although it is Sunday afternoon, why are you even working right now?
Posted Aug 16, 2026 - 12:24 MDT
Identified
Moxie is currently experiencing a service interruption after an API server deployment which encountered errors on startup. We have a fix deploying now and expect services to be fully restored within about 15 minutes.
Posted Aug 16, 2026 - 12:09 MDT
This incident affected: Moxie Web App and Moxie Mobile App.