The incident is resolved at this time and we do not anticipate further service interruptions.
Posted Sep 14, 2026 - 13:52 MDT
Monitoring
We are seeing all services restored at this time and are continuing to monitor. Initial analysis shows the root cause was a database node failure which resulted in a failover to backup database clusters in US-EAST-2. During the automated failover and reconnect, API services were offline and recovered without intervention as soon as connection to the database nodes was restored.
We will continue monitoring and working on identifying the root cause of the database failover.
Posted Sep 14, 2026 - 13:34 MDT
Investigating
We are aware of an issue that is impacting all Moxie services and are working to identify the root cause and resolve the issue as quickly as possible. We will post more updates as soon as information is available.
Posted Sep 14, 2026 - 13:22 MDT
This incident affected: Moxie Web App, Moxie Mobile App, Client Portal, Communicator Email Services, and Communicator Voice and Messaging (North America).